Shop Latinne is niet bereikbaar / Shop Latinne n'est pas accessible

Incident Report for Cras

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 08:15 CET

Monitoring

Shop Latinne is telefonisch niet bereikbaar.
Het hoofdnr zal doorgeschakeld worden naar Shop Manhay.


Shop Latinne n'est pas joignable par téléphone.
Le numéro principal sera transféré vers Shop Manhay.
Posted Feb 02, 2026 - 16:23 CET
This incident affected: Fixed phone line.